跳到主要内容
ArcBlock Community

DID Spaces Enterprise doesn't start after install

wgring
支持
closedqaresolved

Bug description (Required)

Describe the bug you found I found a bug in Blocklet"DID Spaces Enterprise".

Replicate the bug (Required)

Describe in detail how to reproduce the bug

  1. Install DID Spaces Enterprise onto Blocklet Server 1.16.22 from the Blocklets section.
  2. It attempts to start and encounters an error [screenshot]

Exception behavior (Optional)

Describe what is wrong with the program it doesn't start

Desired behavior (Optional)

Describe what the normal behavior of the program should be should start

Screenshot or error message (Optional)

Post a screenshot of the error or console output Image

Possible solutions (Optional)

Describe the possible solutions

Provide useful links about the bug so that we can easily reproduce it

5 条回复

jianchao2年前

ok, this problem can be reproduced, I will check it out,

wgring2年前

related to chain host not being prefilled? 🤔

jianchao2年前

It doesn't matter, this is because one component failed to install successfully.

wgring2年前

Between enterprise and personal, for both it does show every component started/running - except for "DID Spaces Core".

回复