新的blocklet server通过didspace将一个blocklet复原,原blocklet的域名问题
新的blocklet server通过didspace将一个blocklet复原,原blocklet的域名会出现证书不安全,跳转会跳到新的blocklet server,不确定是否算正常,删除自有域名的证书,重新生成会报错

后续问题:
场景:新服务器 连接 旧服务期的did space, 还原 did space 本身, 第一次成功后,删除 新服务的 did space, 第二次还原就失败

10 条回复
你出现问题的域名是自定义域名还是 Blocklet Server 生成的域名。
都会
难以描述,我可以私聊发通行证
复原后的didspace进入个人空间:
ENOENT: no such file or directory, open '/home/arcblock/.blocklet-server/data/zNKXYniNRH8jdxbgRcMaWjNYjMvbDzfPUtQ2/did-spaces-core/data/.objects/c4/7j6c/bafybeifh5xuydtvu66q6afnounreppwscgetnny2k47j37aydw5e7j6cc4'
之前是关联了旧服务的nft-maker
之前是关联了旧服务的nft-maker => 这句话怎么理解
旧服务器的blocklet:did space (自身的备份、连通着后面nft-maker的图片), nft-maker
新服务器的blocklet:通过旧服务器的did space复原自身,打开个人空间报错
麻烦你可以看一下旧的 server 的 DID Spaces 里面的备份文件夹 .objects 是否已经备份上去了
如果你着急还原老的DID Spaces并让他成功运行,你可以考虑先把整个应用,备份到另外的 DID Spaces(先不要自己备份自己),然后还原把.
新的问题已单独出一个讨论:https://community.arcblock.io/discussions/e5513c4d-bf03-42dd-935e-1351a987d63a