跳到主要内容
ArcBlock Community

在docker里安装了blocklet server!

you can
开发者
blocklet-serverqa

在docker里安装了blocklet server,本机开发式,提示还需要启动 blocklet server start?

无法在项目里配置docker环境里的地址吗?

6 条回复

wangshijun2年前

目前本地开发时需要把 Server 启动到本机,运行在 docker 中会有些问题。

如果你在本机启动 Server 遇到什么问题可以在这里反馈,我们会及时跟进。

you can2年前

✖ Failed to publish start event to socket server: Failed to connect to daemon socket server: socket hang upimage.png

你好,这种情况是我本地网络有问题吗?

you can2年前

image.png

启动后,扫码会出现这种情况,我无法处理这个问题!

wangshijun2年前

你的 Node.js 版本是多少?可能是因为版本太低导致?

you can2年前

换过了,20的,现在处理好了,我发现yarn的缓存的问题启动时会造成干扰

you can2年前

处理好了,老版本遗留文件删除后就可以了

回复