跳到主要内容
ArcBlock Community

blocklet 控制台点击did space报错

null
开发者
blocklet-serverbugqualifiedresolvedrewarded

blocklet server version : 1.16.34-beta-20241129-100152-679bd732

image.png

9 条回复

22个月前
This comment was deleted.
null22个月前

这个是pages kit

XianLing22个月前

这个可能跟连接的 DID Space 有关系,能否观察一下 Network 面板,筛选 object/?withExtras=true 请求,看看它的状态和返回值(主要是 Response Headers)。

null22个月前

HTTP/1.1 200 OK access-control-allow-origin: * access-control-expose-headers: x-listable,x-readable,x-writeable,x-space-name,x-space-is-full,x-space-free-capacity,x-space-used-capacity,x-space-capacity,x-space-used-unit,x-space-total-unit,x-default-space-upgraded x-listable: true x-readable: true x-writeable: true x-space-name: fatych's%20space%20%231 x-space-is-full: false x-space-free-capacity: 36262682624 x-space-used-capacity: 272032741 x-space-capacity: 36534715365 x-space-used-unit: 6 x-space-total-unit: 9007199254740991 x-default-space-upgraded: false x-subscription-id: date: Mon, 02 Dec 2024 09:57 GMT connection: close X-Powered-By: Blocklet Server/1.16.31

XianLing22个月前

根据返回结果来看,这是一个旧版的 DID Spaces,跟最新的 Blocklet Server 不兼容。可以升级 DID Spaces 解决这个问题

null22个月前(edited)

那这种升级流程有问题吧,用户也看不出要升级did space,不可能每个人报错了都来问一遍

XianLing22个月前

接下来我们会在 DID Space 那边优化一下,增强兼容能力并引导用户进行更新

null22个月前

这个不是重点,重点是要记得给我打上已审核标签

wangshijun21个月前

Fixed and deployed

回复