无法看清blocklet名称和点击到启动按钮 ! image.png https://media.arcblock.community/blocklets/discuss kit/media/bafkreic3xkucjbqwozkajxzvksimujccjjsyngp3cmct5hfjhgdlh6alc4.webp
社区
提出问题,分享想法,一起构建。
社区指南
最新发布
! Snipaste 2023 09 26 10 24 09.png https://media.arcblock.community/blocklets/discuss kit/media/bafkreifuntjc7gmkh3hhxi2gtuscexicgk2rg2hew5ybnqze6vo43clbzy.webp page
discussions突然传不了截图,文件上传接口(https://community.arcblock.io/image bin/api/uploads)直接报403, 文件上传失败后,再次重试提示则文件已存在,不符合实际情况 Snipaste 2023 09 26 08 55 28.png 2449×1273 截图1 https://blog.yaoch.top/upload/Snipaste 2023 09 26 08 55 28.png Snipaste 2023 09 26 08 55 46.png 2464×1372 截图2 https://blog.yaoch.top/uploa
discussions突然没发提交文件了,附上外链截图url: Snipaste 2023 09 26 08 57 20.png 2464×1372 截图 https://blog.yaoch.top/upload/Snipaste 2023 09 26 08 57 20.png 是不是要安装ai kit 才能使用,好像没地方提示
Hey there, amazing members of our community! We've got some thrilling news to share with you today that will make your experience with our decentralized platform even better. We're thrilled to introduce our brand new Bug Bounty Program, designed to encourage you to actively participate in making our
Im unable to launch Pages kit, AI assitant, and blocklet store. I purchased multiple times and tried to connect but error keeps coming up that is WAITING FOR SPACE. The app is able to confirm my purchases and will let me buy multiple times and tiers but it will not load the Blocklet server. I have t
概述 7月中后旬,我们一直在推进 Base 链发布的相关活动 1. Base is for builders,一款免费的创世 NFT 活动,需要签名特定消息获取,可使用我们的官方 Blocklet 获取 https://www.nftstudio.rocks/base is for builders/ https://www.nftstudio.rocks/base is for builders/ 2. Genesis Builder NFT,需要在 Base 链部署合约,并且满足一定条件填写表单,后续能获得不同等级的 NFT 这个活动有一定的门槛,需要部署合约并且校验合约,对新手不太友好
我们很高兴地宣布新版 Blocklet Server 的发布!后续 Blocklet Server 的发版公告我们会在这里公布,方便关注的同学了解进展。 Blocklet Server 是 ArcBlock 研发的去中心化应用底座,它不仅提供了应用的安装、配置、启停和组合功能,还提供了强大的基础服务,如用户和通行证管理。每个正式版都在性能、稳定性、扩展性和用户体验等方面相较于上个版本有了显著的改进。 新版有哪些变化 新功能和体验 支持应用级别多语言自定义 ,现在你可以在 Blocklet 的配置页面轻松调整应用的语言,我们提供了常见语言的内置选项供选择,并且大部分应用都已经进行了升级,以适应这
如图,根据给出的url无法访问 ! image.png https://media.arcblock.community/blocklets/discuss kit/media/bafkreify3hseu7hrxltf452sjreey63a6dn4fd4kyddskeb74kx7daxvt4.webp
目前 Blocklet Server @blocklet/cli 对 Windows 的支持不是很好,在使用 Blocklet Server 或 开发 Blocklet 过程中可能会遇到一些问题,比如: 从 Blocklet Store 安装、运行 Blocklet 会报路径错误 执行 dev 相关的 blocklet 命令可能会遇到问题 我个人之前尝试过一种方案,可以在 Windows 上比较顺畅的使用 Blocklet Server 或者进行 Blocklet 的开发,这套方案主要使用了虚拟机和 VSCode Remote Development,下面我大概描述一下这套环境的搭建。 说明:
! image.png https://media.arcblock.community/blocklets/discuss kit/media/bafkreid3rhkclluuzyk6fjbwgvcx3tbry53vrqshhs27y5afraqjjjuxhm.webp
问题1: 使用静态网页模板,按照命令指示,最后在blocklet dev报错 ! image.png https://media.arcblock.community/blocklets/discuss kit/media/bafkreibbtwcgiicnnqbk7qshcejio4kuoogsnae6hsk3shrrkyhlwoatnm.png 问题2:使用了vue3+express , 成功启动后,最后按照给出的url访问404 ! image.png https://media.arcblock.community/blocklets/discuss kit/media/bafkrei
目前window启动blocklet server正常,安装任何一个基石程序都会报错文件不存在 例如 \E:\arcblock\.blocklet server\tmp\download\static demo blocklet\static demo blocklet 1.3.0.tgz does not exist 看起来应该是没去兼容window的路径,给路径前面加了 \ 导致找不到文件 ! image.png https://media.arcblock.community/blocklets/discuss kit/media/bafkreidnr4dwef4dam2u63plfmj
What's New? We are thrilled to announce a brand new feature that will keep you in the loop and ensure you never miss a beat. Introducing Email Notifications for Discussion Updates, designed to enhance your engagement and foster seamless communication within our platform. With this new feature enable
目前国内云服务器基本无法使用,启动后基本会遇到这两种情况: 1. 启动过程中会跳转到类似于 bbqathu4gax677pjl6kdwmtr22sjwqhy3skxpfx3274.did.abtnet.io/ ,但是無法連上這個網站 2. 跳转成功的话提示域名需要备案 整个启动流程的问题应该是出现在问题1中网址域名,ping了一下该域名最后是指向我的云服务ip,将问题1地址直接改为我ip访问后是跳转到仪表盘页面,显然不是理想中的效果,那应该是blocklet中会去对二级域名(bbqathu4gax677pjl6kdwmtr22sjwqhy3skxpfx3274.did.abtnet.io)进行
背景: 访问blocklet出现节点服务节点的连接已经断开,可能是出现了网络异常或者节点服务节点故障,如下图: ! https://blog.yaoch.top/upload/image.png ! https://community.arcblockio.cn/upload/image.png 解决思路: 1. 用f12观察请求,应该是有个ws:// /admin/websocket的请求不通; 2. 怀疑是否云服务器出入站策略拦截,上网查询websocket属于TCP协议,不应该被拦截; 3. 怀疑nginx问题,毕竟一开始没出现该问题,用ip访问果然不会出现,应该是nginx需要配置we
场景: 有台云服务器,创建blocklet后,第一次打开需要绑定DID,就用了手机DID钱包绑定了,晚上回家到,用电脑谷歌插件钱包,想要登录,却提示没有管理员权限那个NFT, 两个端的助记词是一样的,账号应该是一样的
如下图,Discuss Kit 服务启动失败,试了另外一个blocklet运行成功,应该不是本地原因吧 ! image.png https://media.arcblock.community/blocklets/discuss kit/media/bafkreiatmnefbpyljj34rkexbxwulm7nfwu64xk7b7hr73z63qmwrhtfpe.webp ! image.png https://media.arcblock.community/blocklets/discuss kit/media/bafkreibqmpd6s3dx2jklk7kqy7bjxpnaos6u
! image.png https://media.arcblock.community/blocklets/discuss kit/media/bafkreihbqw2tbzro5htwagxi6ynndzrxz6f2pm2j45bcoxs4pojufex7ie.webp